Re: [linux-audio-user] ppc alsa audacity

New Message Reply About this list Date view Thread view Subject view Author view Other groups

Subject: Re: [linux-audio-user] ppc alsa audacity
From: Matthew Yee-King (yeeking_AT_no-future.com)
Date: Wed Nov 20 2002 - 23:40:12 EET


> > them running, and I've got a few oss compatible apps
> > to run, but I don't have a audio sequencer like
> > audacity or ardour. I've installed audacity 1.1.1, but
> > It just gives me static when I play audio. Is this an
> > Endian issue or what?

i've had the white noise problem. i noticed that if the volume was really low in the app, it was usable almost. the weird thing is that when i had an old 2.4.10 kernel/ oss drivers on my pbook, apps that gave white noise with 2.4.19/ alsa 0.9 worked fine. (e.g. audacity, spiralsynth modular). i don't really know what an endian issue is precisely, but i just read that it comes from gullivers travels and has something to do with the byte order on the cpu. which sounds like a hardware issue, so how can the problem go away with a different kernel and the same app?

also someone said they had gdam running on ppc (Michal Seta) - i've got the (possibly) endian problem with this - did you not have that problem?
cheers

matthew

>
> yes, i encountered the same issue with some other sound
> file editor (sweep i believe, i can't remember). it
> certainly looks - or rather sounds - liks an endian issue.
>
> maarten


New Message Reply About this list Date view Thread view Subject view Author view Other groups

This archive was generated by hypermail 2b28 : Wed Nov 20 2002 - 23:48:07 EET