Re: [linux-audio-user] Re: [Alsa-user] VxPocket and hotplug - need help getting it working

From: Asbjørn Sæbø <asbjs@email-addr-hidden>
Date: Wed Mar 15 2006 - 10:13:52 EET

On Tue, Mar 14, 2006 at 12:31:06PM -0500, Lee Revell wrote:
> On Tue, 2006-03-14 at 15:52 +0100, Asbjørn Sæbø wrote:

> > On Tue, Mar 14, 2006 at 12:02:56PM +0100, Asbjørn Sæbø wrote:
> > > I am trying to get a Digigram VxPocket sound card working, and really
> > > need some advice on how to proceed.
> > > [Rest of previous post far below.]
> >
> > In addition to what I have done before (see below), I have now created a
> > /etc/pcmcia/vxpocket.conf according to the description at the bottom of
> > the alsa-project page for the vxpocket card. And I have added the
> > necessary lines to /etc/modutils/alsa-base, and run update-modules.

> IIRC these require firmware, is alsa-firmware installed?

Yes. I downloaded alsa-firmware 1.0.9, and ran
"./configure --disable-loader", "make" and "make install".

> Any chance you can try a recent distro? Kernel 2.6.12 is a year old...

Suggestions? I have been using DeMuDi stable, as this one gives me the
needed realtime setup (kernel and more) without any hassle. How
difficult is it to get this correct with another distro?

I did try the most recent live CD for Ubuntu Dapper Drake, but that one
did not find my card out of the box either.
(And I have previously tried Planet CCRMA, without any luck.)

Received on Wed Mar 15 12:15:04 2006

This archive was generated by hypermail 2.1.8 : Wed Mar 15 2006 - 12:15:05 EET