Re: [linux-audio-user] LKML: Time to remove LSM (was Re: [RESEND][RFC][PATCH 2/7] implementation of LSM hooks)

From: Mark Knecht <markknecht@email-addr-hidden>
Date: Tue Apr 18 2006 - 02:33:49 EEST

On 4/17/06, Lee Revell <> wrote:
> On Mon, 2006-04-17 at 16:16 -0700, Mark Knecht wrote:
> > I suppose all this would mean is that we cannot move forward with new
> > kernels after they do this until the Gentoo guys have an ebuild for
> > set_rlimits. (rlimits or rtlimits?)
> This is really not an ideal solution. The focus should be on getting
> PAM upgraded.
> Lee
   Is that what is specifically required or do we need PAM updated AND
some new ebuild for set_rlimits?

   I don't want to ask for something and then have it be a partial solution.

   Christoph is correct about what's available at this time:

mark@email-addr-hidden ~ $ eix sys-libs/pam
* sys-libs/pam
     Available versions: 0.77-r6 ~0.77-r8 0.78-r2 0.78-r3 ~0.78-r4 ~0.78-r5
     Installed: 0.78-r3
     Description: Based on the multilib eclass

Found 1 matches
mark@email-addr-hidden ~ $

Received on Tue Apr 18 04:15:12 2006

This archive was generated by hypermail 2.1.8 : Tue Apr 18 2006 - 04:15:12 EEST