Re: [linux-audio-user] LKML: Time to remove LSM (was Re: [RESEND][RFC][PATCH 2/7] implementation of LSM hooks)

From: Mark Knecht <markknecht@email-addr-hidden>
Date: Tue Apr 18 2006 - 03:53:55 EEST

On 4/17/06, Lee Revell <> wrote:
> On Mon, 2006-04-17 at 17:38 -0700, Mark Knecht wrote:
> >
> > As for glibc, what is considered old and requires PAM to be patched?
> > Here's what is available on Gentoo:
> Somewhere around 2.3.5 or later should be OK.

Great 2.3.50r2 is considered stable and installed on all my machines
so at least I don't have to deal with that.

To others: I've added what little I can to the Gentoo bugzilla. I
would strongly suggest that any other Gentoo users interested in this
solution do the same as more input generally leads to faster results
from the developers.

Received on Tue Apr 18 04:15:16 2006

This archive was generated by hypermail 2.1.8 : Tue Apr 18 2006 - 04:15:16 EEST