Re: [linux-audio-user] Help setting up linux for high quality music listening via JACK

From: Lee Revell <rlrevell@email-addr-hidden-job.com>
Date: Thu Jun 29 2006 - 02:06:16 EEST

On Thu, 2006-06-29 at 00:34 +0200, Yves Potin wrote:
> Le 28 Jun 13:41, Mark Knecht ecrivait:
>
> > Aqualung. Sound quality is very good. All major and most minor file
> > formats supported. My collection is FLAC and ogg. Developers are very
> > available. Low volume mailing list.
>
> Compiles like a charm on gentoo, connects to jack OOTB, ladspa
> plugins immadiately avalable and most of all very good sound quality.
> I didn't know this soft, thanks a lot :).
>
> Y.
>
> ( http://aqualung.sourceforge.net/ and there's a Debian package).
>

ARRGH, it wants to install a f**king ancient version of JACK:

$ sudo dpkg -i ~/Desktop/aqualung_0.170.0-1_i386.deb
Selecting previously deselected package aqualung.
(Reading database ... 116266 files and directories currently installed.)
Unpacking aqualung (from .../aqualung_0.170.0-1_i386.deb) ...
dpkg: dependency problems prevent configuration of aqualung:
 aqualung depends on libjack0.80.0-0 (>= 0.99.0); however:
  Package libjack0.80.0-0 is not installed.
dpkg: error processing aqualung (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 aqualung

Which isn't even f**king available in the Ubuntu repositories!

$ sudo apt-get install libjack0.80.0-0
Reading package lists... Done
Building dependency tree... Done
Package libjack0.80.0-0 is not available, but is referred to by another
package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package libjack0.80.0-0 has no installation candidate

GRR! I guess this is why people run Gentoo :-P

Lee
Received on Thu Jun 29 04:15:04 2006

This archive was generated by hypermail 2.1.8 : Thu Jun 29 2006 - 04:15:05 EEST