Re: [linux-audio-user] nVidia MCP51 HDA

From: Lee Revell <>
Date: Tue Aug 01 2006 - 03:25:39 EEST

On Mon, 2006-07-31 at 17:08 -0700, Mark Knecht wrote:
> On 7/31/06, Lee Revell <> wrote:
> > On Mon, 2006-07-31 at 07:43 -0700, Mark Knecht wrote:
> > > Thanks for responding. I *think* this was my problem. It seemed
> > > that alsaconf didn't find the card until I actually built the driver.
> >
> > Why are you even using alsaconf for a PCI device? It's only needed for
> > old ISA stuff. hotplug/udev/whatever should automagically load the
> > right driver for a PCI card on boot.
> >
> > Lee
> Lee,
> Sometimes I don't get where you are coming from with these strong
> statements...

Sorry, I just got back into town and was going through 1000s of emails,
and rattled that off too quickly. I did not mean to be rude but
obviously I was. Apologies.


> There was no driver to be loaded since I hadn't built any drivers
> when I built the kernel. As I said earlier, I didn't *know* what
> driver to build. It's a new machine. I didn't recognize the hardware.
> I didn't know what to do so I thought alsaconf would help me. There
> was no indication for a new user of this NVidia hardware that the
> NVidia HDA had anything at all to do with the Intel HDA. You might
> think I'm stupid. I suppose I am. Sorry. It just wasn't clear to me
> and I don't think it would be any clearer to most purely user types.
> We reside in a lower place my friend.
> So, as I said earlier, it was my thought that alsaconf, which does
> configure PCI devices quite fine thank you, would look at the PCI
> device ID, build a new modprobe.conf entry, and in doing that it would
> tell me what driver to build, albeit a bit indirectly. Unfortunately
> it didn't work that way *until* I built the driver. At that point
> alsaconf built modprobe.conf just fine.
> Anyway, I disagree that on a machine that has absolutely no audio
> drivers built that anything is going to load a driver automagically.
> Built I'm a stupid guitar player do what the F do I know.
> - Mark
Received on Tue Aug 1 04:15:03 2006

This archive was generated by hypermail 2.1.8 : Tue Aug 01 2006 - 04:15:03 EEST