Re: [linux-audio-user] ppc alsa audacity

New Message Reply About this list Date view Thread view Subject view Author view Other groups

Subject: Re: [linux-audio-user] ppc alsa audacity
From: NJCross (kcross_AT_linex.com)
Date: Fri Nov 22 2002 - 11:34:44 EET


I have just tried to compile 'audacity-src-1.1.0' and I keep getting this
error message:

config.status: creating lib-src/Makefile
config.status: error: cannot find input file: lib-src/Makefile.in

In fact there seems to be makefile.in's missing in the Allegro and expat
folders as well.
I downloaded 1.1.0 from the sourceforge site.
I know some ppc people got it to compile,it's weird.

On Wednesday 20 November 2002 10:14'ish, Art Moore ecrit:
> ok I talked to Matt Brubeck whos an audacity developer
> and a linuxppc user. We finally figured out after much
> work that audacity 1.0.0 and 1.1.1 are both broken for
> ppc. audacity 1.1.0 works however. So I now have a
> working audacity for my laptop. Matt uses it with OSS,
> and I use it with alsa. So it works with both. Have at
> it!!!
>
> Also I just installed sweep, looks and sounds like it
> works just fine.
>
> Art
>
> --- Matthew Yee-King <yeeking_AT_no-future.com> wrote:
> > > > them running, and I've got a few oss compatible
> >
> > apps
> >
> > > > to run, but I don't have a audio sequencer like
> > > > audacity or ardour. I've installed audacity
> >
> > 1.1.1, but
> >
> > > > It just gives me static when I play audio. Is
> >
> > this an
> >
> > > > Endian issue or what?
> >
> > i've had the white noise problem. i noticed that if
> > the volume was really low in the app, it was usable
> > almost. the weird thing is that when i had an old
> > 2.4.10 kernel/ oss drivers on my pbook, apps that
> > gave white noise with 2.4.19/ alsa 0.9 worked fine.
> > (e.g. audacity, spiralsynth modular). i don't really
> > know what an endian issue is precisely, but i just
> > read that it comes from gullivers travels and has
> > something to do with the byte order on the cpu.
> > which sounds like a hardware issue, so how can the
> > problem go away with a different kernel and the same
> > app?
> >
> > also someone said they had gdam running on ppc
> > (Michal Seta) - i've got the (possibly) endian
> > problem with this - did you not have that problem?
> > cheers
> >
> > matthew
> >
> > > yes, i encountered the same issue with some other
> >
> > sound
> >
> > > file editor (sweep i believe, i can't remember).
> >
> > it
> >
> > > certainly looks - or rather sounds - liks an
> >
> > endian issue.
> >
> > > maarten
>
> __________________________________________________
> Do you Yahoo!?
> Yahoo! Mail Plus Powerful. Affordable. Sign up now.
> http://mailplus.yahoo.com


New Message Reply About this list Date view Thread view Subject view Author view Other groups

This archive was generated by hypermail 2b28 : Fri Nov 22 2002 - 23:30:21 EET