Re: [linux-audio-user] Digigram VX Pocket firmware help please

From: tim hall <tech@email-addr-hidden>
Date: Fri Apr 21 2006 - 02:19:21 EEST

On Thursday 20 April 2006 23:54, Hamish Low was like:
> Tim wrote>> All you should have to do is compile / install /
> configure the modules.
> thanks tim,
> so i don't have to worry about loading the firmware?

I would imagine that you probably do still need the firmware. I have
absolutely no experience with this product, however I vaguely remember the
subject coming up either here or on users@email-addr-hidden. Have a trawl of
the archives and see what you can find.

tim hall
Received on Fri Apr 21 04:15:12 2006

This archive was generated by hypermail 2.1.8 : Fri Apr 21 2006 - 04:15:12 EEST