Re: [linux-audio-user] Help setting up linux for high quality music listening via JACK

From: tim hall <tech@email-addr-hidden>
Date: Thu Jun 29 2006 - 11:20:11 EEST

On Thursday 29 June 2006 00:09, Lee Revell was like:
> > I downloaded the debian package, and it says that I can't install it
> > because it relies on libjack 0.80, but that is a very outdated version
> > and I have the latest version which is something like 0.101. I get the
> > same error when I try to configure the source version. Why is it
> > demanding such an outdated version and how can I fix that?
> Same problem here.  Those .debs are hopelessly out of date.  I guess I
> have to figure out how to build my own Aqualung package.

Well, at least one of us [debianites|ubuntuans] does ... actually compiling it
from source shouldn't be particularly complicated. I know there is a
psychological brick wall around package building, I have been staring at it
for long enough. Hmm, ... *gaffa-tapes fingers together to prevent
potentially embarrassing further typing*

tim hall
We are the people We've been waiting for.
Received on Thu Jun 29 12:15:05 2006

This archive was generated by hypermail 2.1.8 : Thu Jun 29 2006 - 12:15:05 EEST