Re: [linux-audio-user] Aqualung on Debian? Can it be done?

From: Florian Paul Schmidt <mista.tapas@email-addr-hidden>
Date: Thu Jun 29 2006 - 11:33:34 EEST

On Thu, 29 Jun 2006 08:56:43 +0200
Florian Paul Schmidt <mista.tapas@email-addr-hidden> wrote:

> On Wed, 28 Jun 2006 23:08:08 -0500
> Andrew Lester <martinblank64@email-addr-hidden> wrote:
> > So does anybody know how to get Aqualung working on Debian? Gentoo is
> > not an option for me. I really would like to get it working, but it
> > depends on a very outdated version of libjack.
> Sure,
> compile it from source. I did it yesterday.

Meeting the depndencies is just a matter of installing the respective
-dev packages. One problem persisted though: I couldn't get it to build
with musepack support. Though i have libmpdcdec-dev installed. It seems
aqualung uses some other version as it expects a musepack/musepack.h
which is not contained in libmpcdec-dev. The configure test succeeds
though, but building fails (configuring with --with-mpc=no succeeds and
builds fine).

says musepack.h is not included in any debian package in unstable. So it
seems, either aqualung is wrong or debian. As i'm quite contend with
xmms i will not investigate this further ;)


Palimm Palimm!
Received on Thu Jun 29 12:15:06 2006

This archive was generated by hypermail 2.1.8 : Thu Jun 29 2006 - 12:15:06 EEST